UK - Chessington: VCenter connectivity issue
Incident Report for VMware Horizon Cloud
Resolved
The engineering team confirmed that the VCenter issue has been resolved.
Related GSS ticket: 18032794212
Posted 5 months ago. Dec 30, 2018 - 17:17 UTC
Investigating
Dear Valued Customer,

The engineering team has identified connectivity issues in the datacenter and the team is troubleshooting the issue.

We will keep you posted with new the updates.

Data Center affected: UK - Chessington

Impacted:

• Virtual Desktop power operations – Performing power operations to Virtual Desktops will be interrupted.
• Changes to existing pool – Any pool changes will not be available.
• Virtual Desktop uptime and Network connectivity - We do expect an interruption in accessing existing desktops.
• Provisioning of new desktops - We do expect an impact in provisioning of new desktops .

Additional Information and Support:
• VMware will provide additional updates to this page (http://status.horizon.vmware.com) until this has been resolved.
• If you are experiencing any issues after this maintenance window, please open a Support Request by calling 1-877-4VMWARE, or by filing a request from MyVMware at http://my.vmware.com .

Thank You,
VMware Horizon Communications Team
Posted 5 months ago. Dec 30, 2018 - 15:22 UTC
This incident affected: UK - Chessington.