JAPAN - Tokyo - Horizon Cloud - Service Event - Bad Storage Providers
Incident Report for VMware Horizon Cloud
Resolved
The engineering team has confirmed that the issue has been resolved. Hence closing the incident.
Posted 4 months ago. May 14, 2019 - 20:17 UTC
Monitoring
The engineering team has confirmed that the issue has been addressed and will be monitoring for the next few hours.
Posted 4 months ago. May 14, 2019 - 18:02 UTC
Investigating
Dear Valued Customer,

The engineering team has identified Bad Storage Providers in the data center and the team is troubleshooting the issue with high priority.

We will keep you posted with new the updates.

Data Center affected: JAPAN - Tokyo

Impacted:
• Virtual Desktops pool creations - Virtual Desktop Pool creation and expansion will be interrupted during this time.
• Virtual Desktops power operations - During this Window power operations to existing Virtual Desktops will not be impacted.

Additional Information and Support: • VMware will provide additional updates to this page (http://status.horizon.vmware.com) until this has been resolved. • If you are experiencing any other issues, please open a Support Request by calling 1-877-4VMWARE, or by filing a request from MyVMware at http://my.vmware.com .

Thank You,
VMware Horizon Communications Team
Posted 4 months ago. May 14, 2019 - 17:42 UTC
This incident affected: JAPAN - Tokyo.