JAPAN - Tokyo - Horizon Cloud Service Event: Tuesday, April 02, 2019 at 11:30 AM UTC
Incident Report for VMware Horizon Cloud
Resolved
At this moment environment is stable. The incident is resolved.
Posted 19 days ago. Apr 02, 2019 - 13:07 UTC
Investigating
Please be advised that Horizon Cloud is aware of an issue affecting the Horizon Cloud portal.

Horizon Cloud Service Event Window:
• Start: Tuesday, April 02, 2019 at 11:30 AM UTC
• End: TBD
• Data center Affected: JAPAN - Tokyo

Impacted:
• Possible intermittent connectivity issues to the user/admin portals
• Possible intermittent connectivity issues to the virtual machines

Not Impacted:
• Virtual machines and Network connectivity - We do not expect any interruption in accessing existing desktops, but as with any scheduled maintenance there is always a possibility of latency or availability issues during this maintenance window.
• Provisioning of new desktops - We do not expect any impact to the provisioning of new desktops.
• Desktop virtual machines power operations – Performing power operations to desktop virtual machines will not be interrupted
• Changes to existing pool – Any pool changes will still be available

Additional Information and Support:
• VMware will provide additional updates to this page (http://status.horizon.vmware.com) until this has been resolved.
• If you are experiencing any issues , please open a Support Request by calling 1-877-4VMWARE, or by filing a request from MyVMware at http://my.vmware.com .

Thank you,
Horizon Cloud Team
Posted 19 days ago. Apr 02, 2019 - 11:33 UTC
This incident affected: JAPAN - Tokyo.