JAPAN - Tokyo: Inventory Service is Down
Incident Report for VMware Horizon Cloud
Resolved
Dear Valued Customer,

The Engineering team has confirmed the issue has been resolved.
Posted 6 months ago. Jan 18, 2019 - 22:14 UTC
Monitoring
The Engineering team has confirmed that the vCenter is back online. The Inventory and the other services are up and running.
Posted 6 months ago. Jan 18, 2019 - 22:07 UTC
Update
The Engineering team has informed that the issue is due to inventory service crash which is because of the inventory directory is filled up or 100% utilized.
Posted 6 months ago. Jan 18, 2019 - 20:54 UTC
Investigating
Dear Valued Customer,

The engineering team has identified Inventory Service Down in the datacenter and the team is troubleshooting the issue.

We will keep you posted with new the updates.

Data Center affected: JAPAN - Tokyo

Impacted:

• Provisioning of new desktops - We do expect an impact in provisioning of new desktops .

Additional Information and Support:
• VMware will provide additional updates to this page (http://status.horizon.vmware.com) until this has been resolved.
• If you are experiencing any other issues, please open a Support Request by calling 1-877-4VMWARE, or by filing a request from MyVMware at http://my.vmware.com .

Thank You,
VMware Horizon Communications Team
Posted 6 months ago. Jan 18, 2019 - 20:49 UTC
This incident affected: JAPAN - Tokyo.