Performance: Possible slow logins to the admin console for Horizon Cloud Service on Microsoft Azure & Horizon 7
Incident Report for VMware Horizon Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 06, 2019 - 08:43 UTC
Investigating
We are currently experiencing performance issues with the Horizon Cloud Management Console (Horizon Cloud Manager) that may result in slow login times to the administration console for Horizon Cloud Service on Microsoft Azure and Horizon 7 with Horizon Cloud Service. There is no impact to customer deployed Desktops and RDSH Farms. We are currently troubleshooting the issue.
Posted 3 months ago. Mar 04, 2019 - 20:01 UTC
This incident affected: Horizon Cloud Control Plane - APAC, Horizon Cloud Control Plane - Europe, and Horizon Cloud Control Plane - USA.