UK - Chessington - Horizon Cloud - Service Event - Bad Storage Providers
Incident Report for VMware Horizon Cloud
Resolved
The engineering team has confirmed that the issue has been resolved.
Posted 2 months ago. Apr 13, 2019 - 04:24 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Apr 13, 2019 - 04:23 UTC
Investigating
Dear Valued Customer,

The engineering team has identified Bad Storage Providers in your Datacenter and the team is troubleshooting the issue with high priority.

We will keep you posted with new updates.

Data Center affected: UK - Chessington

Impacted: New session establishing and instant clones creation are impacted.

Additional Information and Support: • VMware will provide additional updates to this page (http://status.horizon.vmware.com) until this has been resolved. • If you are experiencing any other issues, please open a Support Request by calling 1-877-4VMWARE, or by filing a request from MyVMware at http://my.vmware.com .

Thank You,
VMware Horizon Communications Team
Posted 2 months ago. Apr 13, 2019 - 03:29 UTC
This incident affected: UK - Chessington.