USA - Texas - Horizon Cloud - Service Event - Bad Storage Providers
Incident Report for VMware Horizon Cloud
Resolved
This incident has been resolved
Posted 13 days ago. Apr 08, 2019 - 13:15 UTC
Investigating
Dear Valued Customer,

The engineering team has identified Bad Storage Providers in the data center and the team is troubleshooting the issue with high priority.

We will keep you posted with new the updates.

Data Center affected: USA - Texas

Impacted: New session establishing and instant clones creation are impacted.

Additional Information and Support: • VMware will provide additional updates to this page (http://status.horizon.vmware.com) until this has been resolved. • If you are experiencing any other issues, please open a Support Request by calling 1-877-4VMWARE, or by filing a request from MyVMware at http://my.vmware.com .

Thank You,
VMware Horizon Communications Team
Posted 13 days ago. Apr 08, 2019 - 13:11 UTC
This incident affected: USA - Texas.