USA - Texas - Horizon Cloud - Service Event - Multiple alerts received
Incident Report for VMware Horizon Cloud
Resolved
Resolving the incident.
Posted about 1 month ago. May 17, 2019 - 13:43 UTC
Investigating
Dear Valued Customer,

The engineering team has identified multiple alerts received in your Data center and the team is investigating the issue with high priority. We will update you the impact and other details shortly

We will keep you posted with new updates.

Data Center affected: USA - Texas

Additional Information and Support: • VMware will provide additional updates to this page (http://status.horizon.vmware.com) until this has been resolved. • If you are experiencing any other issues, please open a Support Request by calling 1-877-4VMWARE, or by filing a request from MyVMware at http://my.vmware.com .

Thank You,
VMware Horizon Communications Team
Posted about 1 month ago. May 17, 2019 - 05:42 UTC
This incident affected: USA - Texas.