Japan - Tokyo: Network connectivity issue
Incident Report for VMware Horizon Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 07, 2019 - 15:45 UTC
Update
Currently engineering teams are working with high priority towards a resolution. We will post you with the updates accordingly.
Posted 3 months ago. Apr 07, 2019 - 11:04 UTC
Investigating
Dear Valued Customer,

The engineering team has identified Network connectivity issues in the datacenter and the team is troubleshooting the issue.

We will keep you posted with new the updates.

Data Center affected: JAPAN - Tokyo

Impacted: Customers might see Virtual Desktops in Unknown State.

Additional Information and Support: • VMware will provide additional updates to this page (http://status.horizon.vmware.com) until this has been resolved. • If you are experiencing any other issues, please open a Support Request by calling 1-877-4VMWARE, or by filing a request from MyVMware at http://my.vmware.com .

Thank You,
VMware Horizon Communications Team
Posted 3 months ago. Apr 07, 2019 - 09:38 UTC
This incident affected: JAPAN - Tokyo.