GERMANY - Frankfurt: VCenter issue
Incident Report for VMware Horizon Cloud
Resolved
The engineering team has confirmed that the issue has been resolved
Posted 2 months ago. Apr 13, 2019 - 09:17 UTC
Investigating
Dear Valued Customer,

The engineering team has identified an issue in the datacenter and the team is currently investigating.

We will keep you posted with new the updates.

Data Center affected: GERMANY - Frankfurt

Impacted:

• Virtual Desktop power operations – Performing power operations to Virtual Desktops will be interrupted.
• Changes to existing pool – Any pool changes will not be available.
• Virtual Desktop uptime and Network connectivity - We do expect an interruption in accessing existing desktops.
• Provisioning of new desktops - We do expect an impact in provisioning of new desktops .

Additional Information and Support:
• VMware will provide additional updates to this page (http://status.horizon.vmware.com) until this has been resolved.
• If you are experiencing any issues after this maintenance window, please open a Support Request by calling 1-877-4VMWARE, or by filing a request from MyVMware at http://my.vmware.com .

Thank You,
VMware Horizon Communications Team
Posted 2 months ago. Apr 13, 2019 - 08:05 UTC
This incident affected: GERMANY - Frankfurt.