USA - Virginia : Endurance/Performance issue in File Storage : Thursday, January , 2019 at 16:49 UTC
Incident Report for VMware Horizon Cloud
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 10, 2019 - 20:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 10, 2019 - 19:57 UTC
Investigating
Dear Valued Customer,

The engineering team has identified Endurance/Performance issue in File Storage and the team is troubleshooting the issue.

We will keep you posted with new the updates.

Data Center affected: USA - Virginia

Impacted:
• Virtual Desktop power operations – Performing power operations to Virtual Desktops will be interrupted.
• Changes to existing pool – Any pool changes will not be available.
• Virtual Desktop uptime and Network connectivity - We do expect an interruption in accessing existing desktops.
• Provisioning of new desktops - We do expect an impact in provisioning of new desktops .

Additional Information and Support:
• VMware will provide additional updates to this page (http://status.horizon.vmware.com) until this has been resolved.
• If you are experiencing any issues after this maintenance window, please open a Support Request by calling 1-877-4VMWARE, or by filing a request from MyVMware at http://my.vmware.com .

Thank You,
VMware Horizon Communications Team
Posted 6 months ago. Jan 10, 2019 - 18:29 UTC
This incident affected: USA - Virginia.