Performance: Possible slow logins to the admin console for Horizon Cloud Service on Microsoft Azure & Horizon 7
Incident Report for VMware Horizon Cloud
Resolved
This incident has been resolved.
Posted 26 days ago. Mar 26, 2019 - 09:47 UTC
Identified
The issue has been identified and a fix is in process.
Posted 27 days ago. Mar 25, 2019 - 20:26 UTC
Investigating
We are currently experiencing performance issues with the Horizon Cloud Management Console (Horizon Cloud Manager) that may result in slow login times (or degraded logins) to the administration console for Horizon Cloud Service on Microsoft Azure and Horizon 7 with Horizon Cloud Service. End user performance connecting to desktops and applications is unaffected. We are currently troubleshooting the issue.
Posted 27 days ago. Mar 25, 2019 - 19:09 UTC
This incident affected: Horizon Cloud Control Plane - APAC, Horizon Cloud Control Plane - Europe, and Horizon Cloud Control Plane - USA.